Voicemail Issues
Incident Report for Republic Wireless
Resolved
A fix has been implemented by our CDMA partner and all voicemail should be working normally at this time. If you are still experiencing problems with your phone, please open a support ticket and an agent will assist you as soon as possible!
Posted Sep 17, 2021 - 09:31 EDT
Identified
The issue has been resolved for phones provisioned with our GSM SIM card and we continue to work with our cellular partners for phones provisioned with a CDMA SIM card.
Posted Sep 10, 2021 - 19:25 EDT
Investigating
We're currently investigating reports of some customers calls not being directed to their voicemail and instead the calling party will receive a busy signal. We'll provide updates here when we have more information. We apologize for any inconvenience this has caused and thank you for your patience.
Posted Sep 02, 2021 - 14:37 EDT
This incident affected: Voicemail.