Temporary paused: Number transfers to our 5.0 plans
Incident Report for Republic Wireless
Resolved
Our engineers have resolved the identified issues that were disrupting number transfers from other providers to our 5.0 plans. If you were waiting to bring your number to Republic, we appreciate your patience as we worked to resolve this issue.
Posted Jan 21, 2022 - 16:27 EST
Identified
Our engineers have identified an issue preventing some numbers from transferring to our 5.0 plans, and they are implementing a fix. We ask that our members wait until this fix is in place and this status alert is updated before submitting any request to transfer a number. We apologize for the inconvenience and thank you for your patience as we work to resolve this issue.
Posted Jan 06, 2022 - 13:39 EST
This incident affected: Activations | Provisioning.